Voltar   BateristasPT.com > MATERIAL E EQUIPAMENTOS > Baterias Electrónicas
Página Principal Registar FAQ Membros Calendário Pesquisar Mensagens de Hoje Marcar Fóruns como Lidos

Baterias Electrónicas Para discutir marcas, modelos, pormenores, etc de baterias, pratos e/ou outros equipamentos ligados às baterias electrónicas.


Resposta
Opções
Não lido Seg, 10 de Agosto de 2015   #1
Paulo Pereira
 
Membro desde: 22-Out-2007
Local: Almada
Mensagens: 200
Paulo Pereira está no bom caminho
Roland kick Pedal problema

Boa tarde amigos,

Já fez 3 anos em Abril que adquiri a minha Roland HD-3 V-drums. Mas neste fim de semana detectei que o som do meu "bombo" estava mais alto que o normal, em relação aos demais pads e pratos. O meu módulo permite, clicando no botão 6 e no botão de variação aumentar ou diminuir a sensibilidade/volume de cada componente. Mas no pedal do bombo não há resposta à alteração dos valores que vão de -5 a +5. Tenho som no bombo, mas queria diminuir a sensibilidade/ volume para o valor de +1 ou +2.

Já aconteceu a mais alguém que tenha uma Roland este tipo de problema? Troquei o cabo pelo o do Hi Hat, que dá som mas depois no módulo não dá resposta à diminuição do volume do som. Nos restantes elementos está tudo funcional.

Desde já o meu obrigado,

Paulo
Paulo Pereira não está cá agora...   Citar esta Mensagem
Não lido Seg, 10 de Agosto de 2015   #2
knk
 
Membro desde: 30-Mai-2006
Local: Santarém
Mensagens: 176
knk será famoso em breveknk será famoso em breve
Re: Roland kick Pedal problema

Pelo conhecimento que tenho desses kits da Roland não é possível ajustar o volume individual de cada elemento, apenas a sensibilidade (variation + botão 6 + carregar no bombo + setas p cima e para baixo entre -5 e +5).
Provavelmente o bombo estará muito alto porque a sensibilidade estará no máximo, logo uma pequena pedalada e ele dispara logo.
Para resolver é tentar baixar a sensibilidade, mas não muito senão arranja-se outro problema que é desgastar em demasia a borracha que absove a captação do switch (porque estes kits são em switch L+R partilhado pelos pedais HH e BD, não funcionam com a lógica de piezo transducer).
O volume, esse funciona em torno do kit geral.

Espero que esta dica ajude!
__________________
Dinâmicas pessoal... dinâmicas!
knk não está cá agora...   Citar esta Mensagem
Não lido Seg, 10 de Agosto de 2015   #3
Paulo Pereira
 
Membro desde: 22-Out-2007
Local: Almada
Mensagens: 200
Paulo Pereira está no bom caminho
Re: Roland kick Pedal problema

Citação:
Mensagem Original de knk Ver Mensagem
Pelo conhecimento que tenho desses kits da Roland não é possível ajustar o volume individual de cada elemento, apenas a sensibilidade (variation + botão 6 + carregar no bombo + setas p cima e para baixo entre -5 e +5).
Provavelmente o bombo estará muito alto porque a sensibilidade estará no máximo, logo uma pequena pedalada e ele dispara logo.
Para resolver é tentar baixar a sensibilidade, mas não muito senão arranja-se outro problema que é desgastar em demasia a borracha que absove a captação do switch (porque estes kits são em switch L+R partilhado pelos pedais HH e BD, não funcionam com a lógica de piezo transducer).
O volume, esse funciona em torno do kit geral.

Espero que esta dica ajude!
Desde já o meu obrigado, pela resposta.

O botão de volume geral funciona na perfeição, aumentando ou diminuindo todos os elementos do kit. Desconectei o cabo do pedal do bombo e liguei ao Hi-Hat e com o botão 6 (kit Mini) e mais o de variação consigo diminuir a sensibilidade até -5 e depois aumentar até +5. Depois fui fazer o teste ligando o cabo do Hi-Hat ao pedal do bombo e aqui o problema surge novamente. Não dá para diminuir a sensibilidade e nem aumentar.

É no pedal do bombo que está o problema, na sensibilidade. Por sorte, o som/sensibilidade está no máximo, se fosse ao contrário... estava quase sem som.

Portanto, a sensilidade do pedal está no máximo e não consigo baixar, tal como consigo nos outros pads e nos pratos! :(

E agora?

Última edição de Paulo Pereira : Seg, 10 de Agosto de 2015 às 17:53.
Paulo Pereira não está cá agora...   Citar esta Mensagem
Não lido Ter, 1 de Setembro de 2015   #4
Monstro
 
Membro desde: 26-Ago-2015
Local: Brusque
Mensagens: 2
Monstro é uma quantidade desconhecida por enquanto
Re: Roland kick Pedal problema

Ola amigo,

Eu tive esse mesmo problema e quase acabei comprando um módulo novo, mas tirei um dia pra estudar bem o problema e descobri a solução que vou compartilhar pra te ajudar.

A Roland HD-3 tem embaixo dos dois pedais (solte a mola e levante o pedal) uma chapinha de metal que funciona como um tipo de amortecesor para o sensor.

Esses sensores respondem ao toque fraco e ao toque forte e essa chapinha q faz esse serviço. Voce pode fazer um teste deixando a bateria ligada e batendo com seu dedo em cima do sensor do bumbo (somente toque na espuma em cima do sensor) pra ver o q acontece. Por mais fraco q vc encoste o som sai muito alto e forte. Nao tem como fazer o som sair fraco.

Essa chapinha que faz esse serviço como um amortecedor acaba entortando depois de levar tanta porrada (pedal do bumbo é o que mais sofre) e a espuma tambem sofre fadiga e dá esse problema. Se voce olhar vai parecer tudo normal, mas nao está.

A solução é voce puxar com o dedo a chapinha pra fora do pedal e entortar ela um pouco, mas bem pouquinho!!!
Se voce entortar pra dentro, sentido ao fundo do pedal de metal, empurrando a chapinha com o dedo, o problema aumenta. Tem q ser pra fora, puxando com o dedo.

Lembre de entortar só um pouquinho de nada, se for demais a sensibilidade cai muito.

A minha eu ajustei e deixei com a sensibilidade mais baixa q original e uso no modulo +3 pro kick pedal. Ficou ótimo e problema resolvido.

Espero ter ajudado.

Monstro
Monstro não está cá agora...   Citar esta Mensagem
Não lido Ter, 1 de Setembro de 2015   #5
Paulo Pereira
 
Membro desde: 22-Out-2007
Local: Almada
Mensagens: 200
Paulo Pereira está no bom caminho
Re: Roland kick Pedal problema

Citação:
Mensagem Original de Monstro Ver Mensagem
Ola amigo,

Eu tive esse mesmo problema e quase acabei comprando um módulo novo, mas tirei um dia pra estudar bem o problema e descobri a solução que vou compartilhar pra te ajudar.

A Roland HD-3 tem embaixo dos dois pedais (solte a mola e levante o pedal) uma chapinha de metal que funciona como um tipo de amortecesor para o sensor.

Esses sensores respondem ao toque fraco e ao toque forte e essa chapinha q faz esse serviço. Voce pode fazer um teste deixando a bateria ligada e batendo com seu dedo em cima do sensor do bumbo (somente toque na espuma em cima do sensor) pra ver o q acontece. Por mais fraco q vc encoste o som sai muito alto e forte. Nao tem como fazer o som sair fraco.

Essa chapinha que faz esse serviço como um amortecedor acaba entortando depois de levar tanta porrada (pedal do bumbo é o que mais sofre) e a espuma tambem sofre fadiga e dá esse problema. Se voce olhar vai parecer tudo normal, mas nao está.

A solução é voce puxar com o dedo a chapinha pra fora do pedal e entortar ela um pouco, mas bem pouquinho!!!
Se voce entortar pra dentro, sentido ao fundo do pedal de metal, empurrando a chapinha com o dedo, o problema aumenta. Tem q ser pra fora, puxando com o dedo.

Lembre de entortar só um pouquinho de nada, se for demais a sensibilidade cai muito.

A minha eu ajustei e deixei com a sensibilidade mais baixa q original e uso no modulo +3 pro kick pedal. Ficou ótimo e problema resolvido.

Espero ter ajudado.

Monstro
Já concertei!! Era isso mesmo!
Um grande OBRIGADO!!!!
Ia mandar substituir uma coisa boa, o sensor, quando o problema é da chapinha que bate no mesmo!

Mais uma vez... obrigado amigo!! Tudo de bom para você!!
Paulo Pereira não está cá agora...   Citar esta Mensagem
Resposta



Opções

Regras
Aqui não podes criar novos assuntos
Aqui não podes responder a mensagens
Aqui não podes colocar anexos
Aqui não podes editar as tuas mensagens

Código vB está Ligado
Smilies estão Ligados
Código [IMG] está Ligado
Código HTML está Desligado
Escolher Fórum

Assuntos Semelhantes
Assunto Autor do Assunto Fórum Respostas Última Mensagem
Grande problema com o pedal :s Tiago B Hardware, Acessórios e Equipamentos 15 Ter, 1 de Maio de 2012 12:45
Problema meu ou do pedal? alesisdrummer Hardware, Acessórios e Equipamentos 8 Sáb, 14 de Abril de 2012 19:33
Problema no pedal hit hat - AJUDEM-ME! jonimat Baterias Electrónicas 6 Qui, 18 de Novembro de 2010 23:05
REPORTAGEM/APRECIAÇÃO: Janus Double Ergo Pedal (muitas fotos!) pulp_fiction Hardware, Acessórios e Equipamentos 66 Dom, 29 de Novembro de 2009 23:12
Problema com pedal gibraltar, devo trocar de pedal?? Kalash_Drummer Hardware, Acessórios e Equipamentos 32 Qui, 8 de Junho de 2006 23:42



São agora 21:44. (horário GMT +1)


Design by: vithorius
Copyright ©2001 - 2019, Fórum BateristasPT.com
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Gravatar as Default Avatar by 1e2.it